Management gateways experiencing errors
Incident Report for Trustgrid Public
Resolved
We see no further issues at this time.
Posted Jul 18, 2024 - 18:02 CDT
Monitoring
It appears the redis instance has recovered and interactive tools are functioning again. We will continue to monitor the situation.
Posted Jul 18, 2024 - 17:49 CDT
Investigating
We are investigating an issue impacting our management gateways that provide interactive tools like Terminal and Sniff Traffic. We have identified it is related to a backend Redis instance.
Posted Jul 18, 2024 - 17:45 CDT
This incident affected: Management (Management Gateways).