Live Stats and Interactive services not working
Incident Report for Trustgrid Public
Resolved
This issue is now resolved
Posted Jul 19, 2024 - 12:55 CDT
Monitoring
The issue seems to be resolved. We will investigate further and see what improvements we can make.
Posted Jul 19, 2024 - 12:24 CDT
Identified
One of the management gateways went non-responsive and needed to be manually restarted. We are starting to see the functionality restored.
Posted Jul 19, 2024 - 12:16 CDT
Investigating
We are currently investigating an issue that is causing live stats and interactive tools to not function.
Posted Jul 19, 2024 - 11:52 CDT
This incident affected: Management (Management Gateways).