AWS Outage
Incident Report for Trustgrid Public
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 22:18 CST
Update
Underlying AWS services are behaving normally. We've re-enabled configuration changes to nodes and are fully operational.
Posted Dec 07, 2021 - 22:18 CST
Update
AWS seems to be recovering but is still reporting some issues. We will hold in this state until we see them fully recovered and stable.
Posted Dec 07, 2021 - 16:30 CST
Update
We are continuing to monitor but AWS is not reporting improvements. We remain in read-only state for the time being. Changes can be made in the portal but will not be published to the nodes.
Posted Dec 07, 2021 - 14:40 CST
Update
We have successfully set the control plan to "read-only." We will restore as soon as AWS stabilizes.
Posted Dec 07, 2021 - 12:30 CST
Monitoring
We are attempting to set the control plane to a read-only state out of an abundance of caution. However the AWS management services are currently degraded which is preventing this change. We will continue to monitor and update as appropriate.
Posted Dec 07, 2021 - 12:11 CST
Investigating
AWS is experiencing outages of several services that are potentially impacting Trustgrid services. We are actively monitoring to determine if changes are needed to Trustgrid services to respond.
Posted Dec 07, 2021 - 11:36 CST
This incident affected: Node (Cloud Controller).